Alfaspid Rak rotor

Alles over antennes en toebehoren.
Plaats reactie
Bericht
Auteur
Gebruikersavatar
pc9t
Berichten: 290
Lid geworden op: 24 mar 2010, 19:47
Roepletters: PC9T
Locatie: Lage Zwaluwe

Alfaspid Rak rotor

#1 Bericht door pc9t »

Zijn er OM's die gebruik maken van een Alfaspid rotor, ik heb er hier al jaren een staan en eigenlijk altijd in deze periode van het jaar tot het voorjaar problemen.

Zo start ik de rotor om te gaan draaien en dan hoor je de rotor draaien maar zie je dus op het display niets gebeuren en na enkele seconden stopt de rotor ook.

Dit gebeurd dus met kouder weer en regen, ik heb de reedswitch dit jaar vervangen door een nieuwe en dacht dat het probleem was verholpen maar gisteren begon het weer.

En dan kun je dus eigenlijk niets met de rotor, het lijkt me niet dat het aan de motorunit ligt wan dan zou ik dit zomer's ook moeten hebben.
Rotor kabel is wel al wat jaren uit zeker een jaar of 7, maar lijkt me stug dat het probleem zich daarin voordoet.

Het is meer iets van vocht in de behuizing waar de reed switch inzit, zit er aan te denken zodra de boel droog is om dit in te spuiten met plastidip.

Maar waar het om gaat is meer ben ik de enige die dit probleem heeft, of zijn er meer gebruikers die dit herkennen.

Ik wil eigenlijk niet naar een Kenwood rotor, die Alfaspid is een wormwiel rotor en dat is toch net even wat sterker dan een tandwiel constructie van Kenwood.

Allen dan zou het wel handig zijn als je de rotor het hele jaar kunt gebruiken.
Flexradio 6400 / Spe Expert 1K/FA / Palstar AT2K / Hexbeam by SP6CYN / Homemade G5RV / Heil proset met HC5 / Heil PR781

pe1mix
Berichten: 402
Lid geworden op: 12 mar 2012, 08:40
Roepletters: PE1MIX

Re: Alfaspid Rak rotor

#2 Bericht door pe1mix »

Ik heb geen Alfaspid rotor maar wel eens gehoord dat je ze flink in moet spuiten met WD40.
Daarvoor schijnt er ergens een gaatje in te zitten.

Groeten Eric.

Gebruikersavatar
pc9t
Berichten: 290
Lid geworden op: 24 mar 2010, 19:47
Roepletters: PC9T
Locatie: Lage Zwaluwe

Re: Alfaspid Rak rotor

#3 Bericht door pc9t »

Hallo Eric,

Ja dat heb ik ook gezien, dat zit in de zwarte motor behuizing.

Alleen wat ik nu op veel afbeeldingen zie van de Rak versie, is dat de zwarte behuizing omhoog wijst.
En bij mij wijst hij juist naar beneden, dan zouden de diverse drainage gaatjes ook niet werken maar juist tegenwerken.

Dus hoop dat ik van een Om met een Alfspid Rak rotor een bevestiging krijg hoe de motor gemonteerd zit.
En of ze dit probleem wat ik heb tijdens de herfst/winter ook ervaren.

Het concept is redelijk eenvoudig, dus het moet in gedeelte van de motor of waar de reed switch zit ontstaan.

Dus ik hoop dat iemand me op de goede weg kan helpen met de vraag hoe de motor zit op de Rak.
Dan kan ik overwegen om desnoods een nieuwe motorunit te bestellen en op de juiste manier te plaatsen als blijkt dat deze nu verkeerd zit.

Alleen gaan we nu het verkeerde jaargetijde in voor dit soort klussen.

En het is niet dat de Rak zo zwaar belast wordt door als enige de Hexbeam erop.
Flexradio 6400 / Spe Expert 1K/FA / Palstar AT2K / Hexbeam by SP6CYN / Homemade G5RV / Heil proset met HC5 / Heil PR781

Gebruikersavatar
Laurens PD9X
Berichten: 1138
Lid geworden op: 29 jan 2006, 13:51
Roepletters: PD9X
Locatie: Langezwaag
Contacteer:

Re: Alfaspid Rak rotor

#4 Bericht door Laurens PD9X »

Hi Maurice,

Ik heb ook ellende gehad met mijn RAK.

App me maar ff
0620307603

Laurens PD9X

PC5C
Berichten: 15
Lid geworden op: 19 aug 2012, 21:10
Roepletters: PC5C
Locatie: Boerakker

Re: Alfaspid Rak rotor

#5 Bericht door PC5C »

Dat is een bekend probleem bij deze rotoren. Ook bij mij. De oplossing is om eens in het jaar de motor vol te spuiten met WD40. Dat kan via het gaatje dat er in zit. Dan komt er weer leven in en kun je weer een jaar vooruit.
Ik heb deze tip ooit van RFHamdesign gekregen.

Succes!
Rinze PC5C JO33EE

Snof
Berichten: 128
Lid geworden op: 30 mar 2020, 11:30

Re: Alfaspid Rak rotor

#6 Bericht door Snof »

WD 40 heeft verschillende producten dus zomaar WD 40 roepen is geen duidelijk antwoord.

pe1nil-cor
Berichten: 161
Lid geworden op: 04 jan 2020, 18:20
Roepletters: pe1nil

Re: Alfaspid Rak rotor

#7 Bericht door pe1nil-cor »

Hoi misschien heb je iets aan deze link zo goed zijn deze rotoren ook niet.

https://www.eham.net/reviews/view-product?id=2277


73

PC5C
Berichten: 15
Lid geworden op: 19 aug 2012, 21:10
Roepletters: PC5C
Locatie: Boerakker

Re: Alfaspid Rak rotor

#8 Bericht door PC5C »

Snof schreef: 22 nov 2022, 19:36 WD 40 heeft verschillende producten dus zomaar WD 40 roepen is geen duidelijk antwoord.
Graag gedaan. Ik denk dat mijn antwoord erg duidelijk is voor de meeste lezers hier.
Maar voor jou, beste Snof: ik bedoel “Water Displacement - 40th Attempt“, de oorspronkelijke multi purpose spray in het blauw gele spuitbusje dat bij (bijna) ieder van ons wel ergens in de gereedschapskast te vinden is.
Rinze PC5C JO33EE

Snof
Berichten: 128
Lid geworden op: 30 mar 2020, 11:30

Re: Alfaspid Rak rotor

#9 Bericht door Snof »

Dat had ik ook verwacht :wink: maar niet iedereen weet dat, anders had pc9t het probleem niet gepost.

Als het een vocht probleem is zou ik zelf kijken of er een langdurige oplossing mogelijk is als je niet makkelijk-snel bij de rotor kunt.

Gebruikersavatar
pc9t
Berichten: 290
Lid geworden op: 24 mar 2010, 19:47
Roepletters: PC9T
Locatie: Lage Zwaluwe

Re: Alfaspid Rak rotor

#10 Bericht door pc9t »

Snof schreef: 23 nov 2022, 10:15 Dat had ik ook verwacht :wink: maar niet iedereen weet dat, anders had pc9t het probleem niet gepost.

Als het een vocht probleem is zou ik zelf kijken of er een langdurige oplossing mogelijk is als je niet makkelijk-snel bij de rotor kunt.
Zojuist geconstateerd dat de rotor wel normaal werkt van 0 naar 360 graden, maar terug dan telt de controller niet.

Hopelijk kan ik zaterdag de mast even neerhalen en een nieuwe rotor kabel aansluiten, om uit te sluiten dat er niet ergens een kink of breuk inzit de motor met WD40 inspuiten, en de plastic afsluitkap waar achter de reed switch zit in te spuiten met Plastidip.

Hopelijk is het probleem dan verholpen anders wordt het een nieuwe motor en dan hopen dat het wel goed gaat, heb de rotor inmiddels zelf al ruim 7 jaar staan, en heb hem gebruikt overgenomen.

En een Yaesu 1000 zie ik niet zitten ondanks dat er maar een Hexbeam opstaat. Pst rotor moet ik de schuifmast gaan aanpassen, Create zou nog kunnen maar dan moet er een rotorkooi worden toegepast wat weer een topbelasting geeft met het oplieren als de mast neergehaald is, de mast scharnierd onderaan en komt dan onder een hoek van 45 graden te liggen en is dan een meter of 7 lang + de hexbeam.
En de kabel om de mast op te lieren zit op +- 3 meter.

Dus moet ik wel voor een duurzame oplossing zoeken zodat de boel niet ieder jaar naar beneden moet.

Maar tot dusver alvast dank voor de tips.

Nu hopen dat de weergoden nog enigszins goed gezind zijn.
Flexradio 6400 / Spe Expert 1K/FA / Palstar AT2K / Hexbeam by SP6CYN / Homemade G5RV / Heil proset met HC5 / Heil PR781

PA1RA
Berichten: 90
Lid geworden op: 03 mar 2018, 18:07
Roepletters: PA1RA
Locatie: Eindhoven

Re: Alfaspid Rak rotor

#11 Bericht door PA1RA »

mijn tips:
-als je op zoek gaat naar een kink in de kabel kun je de TDR functie van een (nano)vna gebruiken. Geeft aardig precies weer waar er een onregelmatigheid zit (als je de velocity factor goed hebt ingevuld).
-WD40 doet en kan vanalles, maar smeren is niet waar het het beste in is. Zelf gebruik ik voor echt smeren vaak fiets- of motorketting spray. Deze is dun bij het spuiten (en kruipt lekker overal tussen) maar wordt dikker na uitdampen. Dan smeert het erg goed.

73,
Rene
Pa1Ra

Plaats reactie