Kenwood TL - 922

Naast QRP is er natuurlijk ook nog QRO.
Bericht
Auteur
pe5t
Berichten: 1433
Lid geworden op: 20 apr 2010, 08:35

Re: Kenwood TL - 922

#31 Bericht door pe5t »

Inderdaad, over L20 staat de volle HF ingangs spanning, want de spoel is wel degelijk ontkoppeld met C78 en C63, beiden 0,01u. Zoek het originele schema maar eens op.
In mijn 813 eindtrappen in ieder geval nooit zo'n spoeltje gehad. Het doel ontgaat me, laat het maar weg zou ik denken. Misschien heeft het wat nut als de gloeidraadweerstanden van de buizen niet gelijk zijn.

nanko
Berichten: 499
Lid geworden op: 10 okt 2012, 21:42
Roepletters: PA0V
Locatie: JO33JH

Re: Kenwood TL - 922

#32 Bericht door nanko »

Helemaal nutteloos is het spoeltje niet als de ene gloeidraad
meer stroom trekt dan de andere.
En al helemaal met inschakelen, want dan krijgt(zonder L20) de
buis die het minste trekt, fors overspannning op zijn gloeidraad.

pe1hzg
Berichten: 669
Lid geworden op: 09 nov 2006, 10:23
Locatie: Eindhoven

Re: Kenwood TL - 922

#33 Bericht door pe1hzg »

nanko schreef:Helemaal nutteloos is het spoeltje niet als de ene gloeidraad
meer stroom trekt dan de andere.
En al helemaal met inschakelen, want dan krijgt(zonder L20) de
buis die het minste trekt, fors overspannning op zijn gloeidraad.
Ik heb even gekeken op de SB220, waar ik wat bekender mee ben. Daar staan de gloeidraden parallel en heb je dit probleem niet als een buis niet oplicht (pun intended - dit zijn thorium gloeidraden, kun je een boek mee lezen!)

En dat verklaart, denk ik, ook waarom de spoel verbrand is. Stel dat een van de gloeidraden inderdaad slecht contact maakt, dan loopt de gloeistroom van de andere buis (15A) door deze spoel, en met 1mm2 gewikkeld op een spoel zou dat wel eens heet kunnen worden...

Plaats reactie