Ervaringen kit Labvoeding Riden RD6012W

Alles wat te maken heeft met meetapparatuur en ander gereedschap.
Plaats reactie
Bericht
Auteur
Gebruikersavatar
PE2AAB
Moderator
Berichten: 6290
Lid geworden op: 12 apr 2005, 19:06
Roepletters: PE2AAB
Locatie: Aalst - Waalre
Contacteer:

Ervaringen kit Labvoeding Riden RD6012W

#1 Bericht door PE2AAB »

Heeft er reeds iemand ervaring met de Riden RD6012W Lab voeding?

Het is een kit welke bestaat uit een user interface waarin de buck conversie wordt gedaan, het display met besturing is geplaatst alsook alle bedieningsknoppen en de Wifi unit (optioneel).
Separaat bestel je dan een behuizing en een 'standaard' Meanwell SMPS o.g.

Omdat plaatjes vaak meer dan 1000 woorden zeggen...
Afbeelding
Afbeelding
Afbeelding
Bron: foto's: https://budgetlightforum.com/node/72953 (user: RD tech)


youtu.be/R2uetJ-r0GA

Prijs is zo'n € 150,00 en dan moet je nog een losse SMPS 800W 65V of 68V bijzoeken. (lichtere varianten, de RD6006 en RD6006W, worden wel als complete kit aangeboden).

Ben benieuwd naar ervaringen.
RD6006W https://nl.aliexpress.com/item/40002825 ... 11h8yjqDf4
RD6012W https://nl.aliexpress.com/item/40010532 ... 7mlRJmoACg of
https://banggood.app.link/47bJGgHOnjb
'73 Rick, PE2AAB www.pe2aab.nl

Gebruikersavatar
PE2AAB
Moderator
Berichten: 6290
Lid geworden op: 12 apr 2005, 19:06
Roepletters: PE2AAB
Locatie: Aalst - Waalre
Contacteer:

Re: Ervaringen kit Labvoeding Riden RD6012W

#2 Bericht door PE2AAB »

Ik lees bij Conrad een 'verontrustende' review van ene Dolinski aangaande een cloon van het merk Riden. Bij Conrad heet deze Joy-it maar is verder gelijk.
Het is een prima ontwerp en geluidsarm. Eenvoudig te bedienen en heeft een krachtig en groot spanningsbereik. Helaas blijkt bij mij dat de continuiteit van de uitgangsspanning niet is te garanderen omdat hij op willekeurige momenten uitvalt. Soms na 4 uur soms na 9 uur. Met een firmware update lijkt dit probleem nog niet opgelost. Ik zal een voorbeeld schetsen van de opstelling: Ik heb een Eaton E4 met uitbreidingsmodules op de uitgang aangesloten. Dit geheel verbruikt in bedrijf niet meer dan 150mA. De spanning is ingesteld op 24V en de stroombegrenzing op 2A. De OVP staat op 30V en de OCP staat nog op 6A. Geen reden tot ongerustheid zou je denken. Na ongeveer 4 uur viel de uitgangsspanning spontaan weg en na de 2e keer dat ik heb gemeten viel de spanning weg na 9 uur. Dit lijkt niet op een automatisch geprogrammeerde shut-down maar op willekeur. Hij is dus niet betrouwbaar als het gaat om duurproeven in een testopstelling. Misschien zijn er anderen die dezelfde ervaring hebben of ik moet een exemplaar hebben die dit toevallig doet. Ik hoop dat iemand dit kan bevestigen zodat ik weet dat het om een bug in de software gaat.
'73 Rick, PE2AAB www.pe2aab.nl

Plaats reactie