Zendamateur.COM

24 uur per dag QRV
Het is nu 22 aug 2018, 05:45

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 5 berichten ] 
Auteur Bericht
BerichtGeplaatst: 06 mei 2018, 09:57 
Offline

Geregistreerd: 27 apr 2018, 14:21
Berichten: 13
hulp gevraagd bij windows 10 Home laptop ?

Wat heeft dit nou met zendamateurs te maken zul je denken ?

Ik luister wel eens naar de websdr UTR http://websdr.pi1utr.ampr.org:8901/ (geluid va HTML en niet via Java)

Sinds vandaag geen geluid meer. speakers zijn niet defect want andere applicaties geven wel geluid. Volume regelaar in websdr scherm staat goed.
device driver udate: geen resultaat
laptp reboot : geen resultaat.

Andere laptop wel geluid.

Ik dacht dat ik aardig wat kennis had van PC's maar ik moet bekennen dat ik het nu ook even niet meer weet.
Heeft iemand misschien nog een tip ?


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 mei 2018, 10:31 
Offline
Avatar gebruiker

Geregistreerd: 12 apr 2005, 19:06
Berichten: 4969
Woonplaats: Aalst - Waalre
Vinkje ‘mute’ op het WebSDR aangevinkt per ongeluk?

_________________
'73 PE2AAB www.pe2aab.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 mei 2018, 12:13 
Offline

Geregistreerd: 28 okt 2007, 09:53
Berichten: 656
Woonplaats: ZOETERMEER
rubberbutt schreef:
hulp gevraagd bij windows 10 Home laptop ?

Wat heeft dit nou met zendamateurs te maken zul je denken ?

Ik luister wel eens naar de websdr UTR http://websdr.pi1utr.ampr.org:8901/ (geluid va HTML en niet via Java)

Sinds vandaag geen geluid meer. speakers zijn niet defect want andere applicaties geven wel geluid. Volume regelaar in websdr scherm staat goed.
device driver udate: geen resultaat
laptp reboot : geen resultaat.

Andere laptop wel geluid.

Ik dacht dat ik aardig wat kennis had van PC's maar ik moet bekennen dat ik het nu ook even niet meer weet.
Heeft iemand misschien nog een tip ?


Hallo,

Ik ga er van uit dat jij Chrome gebruikt.
Deze heeft recent een update gehad.
Volg dit:
1) Copy en paste: chrome://flags/#autoplay-policy
2) Pagina opent en zie eerste object "Autoplay policy"
3) Verander achter dit object de keuze naar "No user gesture is required"
4) Refresh websdr en jij hebt weer geluid.

Veel plezier.

73
Rob
PE9PE

_________________
Life is too short for QRP.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 mei 2018, 18:53 
Offline

Geregistreerd: 27 apr 2018, 14:21
Berichten: 13
Neuh, vinkje bij mute is het eerste waar ik naar kijk.
Maar ik gebruik inderdaad chrome.
De 2e tip was inderdaad de goede, geluid werkt weer.

Was ik zelf niet opgekomen, thanx :wink:


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 09 mei 2018, 10:09 
Offline

Geregistreerd: 02 sep 2006, 22:52
Berichten: 161
Woonplaats: Milheeze
Ik liep tegen hetzelfde aan in Chrome.

Toen heb ik Edge gebruikt, daar was wel geluid.

Maar dank voor de tip voor Chrome. ook daar weer geluid nu.

_________________
73
Harry
PE5HV NL6594


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 5 berichten ] 

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 5 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling