Zendamateur.COM

24 uur per dag QRV
Het is nu 24 jun 2017, 04:31

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 5 berichten ] 
Auteur Bericht
 Berichttitel: probleem met Acom 1010
BerichtGeplaatst: 05 mei 2017, 12:21 
Offline
Avatar gebruiker

Geregistreerd: 27 jun 2013, 10:46
Berichten: 61
Woonplaats: evergem
collega's misschien kan iemand van jullie mij helpen met mijn probleem.

In juni 2016 heb ik een Acom 1010 gekocht en deze werkte steeds naar volle tevredenheid
Echter de laatste 4 keer dat ik de amp gebruikte heb ik een eigenaardig fenomeen:
De amp start op en begint op te warmen, eenmaal opgewarmd als ik de ptt induw springt 1 van de smeltzekeringen aan de achterzijde van de amp.
Als ik deze zekering vervang en daarna de amp opstart dan lukt het na het opwarmen wel om de amp te gebruiken.
toestel geeft dan volle 700Watt output bij 60Watt input.

Nu gebeurt het wel vaak dat de amp verschillende weken uit staat voor ik die nog eens gebruik.
Ook als ik de het ingestuurde vermogen beperk tot 5 watt heb ik dit probleem.

iemand enig idee?


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 07 mei 2017, 10:14 
Offline

Geregistreerd: 21 sep 2006, 09:27
Berichten: 924
Woonplaats: Tilburg
De Acom is dus 11 maanden oud of heb je deze tweedehands gekocht?
Anders zou ik beroep op garantie doen.

_________________
PA1PXL | Yaesu FT-2000, FT-817ND, Icom IC-7300
JRC, Kenwood, Yaesu Vintage
http://pa1pxl.blogspot.com


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 07 mei 2017, 11:21 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1196
Woonplaats: Brunssum
Kan ook zijn dat je Trcvr Power-spikes maakt, heb je de ALC instelling soms veranderd??

_________________
73's Egbert PAØEJH. Licensed since 1971.
Bouwt MultiBand-QRO-EndFed's voor 80-40-20m en 160-80-40m


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 18 jun 2017, 21:04 
Offline
Avatar gebruiker

Geregistreerd: 27 jun 2013, 10:46
Berichten: 61
Woonplaats: evergem
ondertussen is de amp gerepareerd het probleem bleek de tetrode te zijn. Via Acom uit bulgarije een nieuwe lamp toegestuurd gekregen en na een uurtje werk alles weer draaiende zoals het hoort. hopelijk houd deze stand.


Bijlagen:
Opmerkingen bij bestand: afregelen bias voltage in service mode
2017-06-16 21.06.09.jpg
2017-06-16 21.06.09.jpg [ 72.89 KiB | 207 keer bekeken ]
Opmerkingen bij bestand: smoke test ;-p
2017-06-16 21.02.01.jpg
2017-06-16 21.02.01.jpg [ 80.23 KiB | 207 keer bekeken ]
Opmerkingen bij bestand: kabeltje gemaakt om de ptt te schakelen voor het afregelen
2017-06-16 21.00.33.jpg
2017-06-16 21.00.33.jpg [ 57.57 KiB | 207 keer bekeken ]
Opmerkingen bij bestand: Tetrode verwijderd
2017-06-16 20.33.39.jpg
2017-06-16 20.33.39.jpg [ 103.57 KiB | 207 keer bekeken ]
Opmerkingen bij bestand: Rubber rond tetrode verwijderd
2017-06-16 20.31.30.jpg
2017-06-16 20.31.30.jpg [ 103.19 KiB | 207 keer bekeken ]
Opmerkingen bij bestand: Klem op Tetrode voorzichtiverwijderd
2017-06-16 20.31.09.jpg
2017-06-16 20.31.09.jpg [ 103.89 KiB | 207 keer bekeken ]
Opmerkingen bij bestand: Binnenaanzicht amplifier
2017-06-16 20.24.35.jpg
2017-06-16 20.24.35.jpg [ 151.13 KiB | 207 keer bekeken ]
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 19 jun 2017, 20:24 
Offline

Geregistreerd: 17 maart 2010, 17:31
Berichten: 2212
Woonplaats: Schijndel
dat lees je niet veel ... een GU74B die "zomaar"niet meer doet ...
was dat eens zekering van de primaire hoogspanning ?
of van g1/g2 ??
is de g2 voeding apart of via een aftakking van de HV ??

of ..

staat deze Tetrode als Triode te werken ???
60 watt input lijkt me voor tetrode gebruik behoorlijk te veel van het goede
ik heb geen ervaring met deze GU74B als triode maar het kan vast wel ..

73 Rick


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 5 berichten ] 

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling