Zendamateur.COM

24 uur per dag QRV
Het is nu 24 nov 2017, 06:41

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 
Auteur Bericht
 Berichttitel: Antenne rotor vraag
BerichtGeplaatst: 20 nov 2016, 19:37 
Offline

Geregistreerd: 10 okt 2015, 19:36
Berichten: 21
Hallo collega's,
Na de zware storm hier in België van deze middag lijkt het me dat de hf antenne ongeveer 15 graden is verschoven.
Rotor stond op zijn dood punt op 0 graden pal noord....nu lijkt het me dat hij ongeveer een 15 tal graden is opgeschoven richting noord-oost.
Als ik nu de rotor een volledige 360 graden laat draaien met nog de overlap erbij tot hij stopt,en daarna terug volledig tot zijn 0 graden...
zou dan de rotor terug juist staan ?
Rotor is de Yaesu g-650c.
'73
Peter.


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Antenne rotor vraag
BerichtGeplaatst: 20 nov 2016, 19:43 
Offline

Geregistreerd: 02 jan 2006, 14:55
Berichten: 690
Is de rotor gewoon niet doorgedraait?

Er zit geen mechanische rem op die rotoren, dus lijkt me dat ie gewoon is gaan lopen..

Als jij hem bij 0 graden hebt geparkeerd voor de storm.. en hij is nu 15 graden gedraaid, dan zou hij 375 of 345 graden moeten aangeven.

of staat je klok nu nog steeds op 0 graden?

Dan is misschien gewoon 1 van je klemmen gaan slippen..
Dan zul je de mast in moeten,


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Antenne rotor vraag
BerichtGeplaatst: 20 nov 2016, 20:09 
Offline

Geregistreerd: 10 okt 2015, 19:36
Berichten: 21
Bedankt voor de snelle respons.
Naald van de klok staat gewoon nog op 0 graden.


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Antenne rotor vraag
BerichtGeplaatst: 20 nov 2016, 20:11 
Offline

Geregistreerd: 02 jan 2006, 14:55
Berichten: 690
Dan is er een klem gaan slippen..

Want de rotorklok gaat gewoon mee met de potmeter in de rotor zelf.. dat is nu dus niet het geval. omdat de rotor zelf niet is gaan draaien.

of de pijp is gaan slippen in de klem, of de klem van je antenne in gaan slippen op de pijp.


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Antenne rotor vraag
BerichtGeplaatst: 21 nov 2016, 08:11 
Offline
Avatar gebruiker

Geregistreerd: 02 apr 2008, 07:26
Berichten: 402
Woonplaats: Blanden JO20IT
Als de situatie nog steeds hetzelfde is als op qrz.com, denk ik dat uw topbuis bewoon gedraaid is in de klem van de rotor.
Klem op rotor losdraaien, antenne manueel terug op 0° zetten, klem vastdraaien en klaar is Kees. :wink:
Beter dat de antenne 15° gedraaid is dan dat het compleet binnenwerk van de rotor stuk is zoals bij mij tot 2 maal toe het geval was bij Yeasu rotoren.
Heb er dan maar een Alfa spid in geplaatst en nooit geen last meer gehad.

_________________
Elecraft K3S/100 - Kenwood TS480SAT | Ant : Mosley Pro67B


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Antenne rotor vraag
BerichtGeplaatst: 25 nov 2016, 17:53 
Offline

Geregistreerd: 10 okt 2015, 19:36
Berichten: 21
Daar had ik nog niet bij stil gestaan,dat de buis in de klemmen is gaan slippen.
Bedankt voor de raadgevingen.Dat word dus in de mast kruipen.


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 7 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling