Zendamateur.COM

24 uur per dag QRV
Het is nu 21 okt 2019, 06:59

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 56 berichten ]  Ga naar pagina Vorige  1, 2, 3, 4
Auteur Bericht
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 22 sep 2019, 19:42 
Offline

Geregistreerd: 30 sep 2014, 12:05
Berichten: 126
Woonplaats: Vlaams Brabant
inderdaad, zoals Egbert reeds aangeeft, is dit een goede procedure.
veel succes !


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 24 sep 2019, 21:26 
Offline
Avatar gebruiker

Geregistreerd: 23 mei 2013, 17:08
Berichten: 57
Woonplaats: Urk
En met die procedure heb ik me gisteravond en vanavond intensief bezig gehouden 8)
Wat ik heb gedaan is aan J1 op de filterboard een stukje coax met plug te solderen en daar de RigExpert aan gehangen. Aan de uitgang van de print J2 een draadje gesoldeerd met een krokodilletje er aan die aan de uitgang geklemd zit. Aan de uitgang een dummyload van 50 Ohm gehangen.
Vervolgens de bandschakelaar band voor band bekeken. Alle banden schakelen sowieso en laten een redelijke curve zien.
Bijlage:
Bandschakelaar.jpg
Bandschakelaar.jpg [ 482.76 KiB | 481 keer bekeken ]

Bijlage:
2mHz.jpg
2mHz.jpg [ 80.82 KiB | 481 keer bekeken ]

Bijlage:
4mHz.jpg
4mHz.jpg [ 96.67 KiB | 481 keer bekeken ]

Bijlage:
7.5mHz.jpg
7.5mHz.jpg [ 92.06 KiB | 481 keer bekeken ]

Bijlage:
15mHz.jpg
15mHz.jpg [ 76.63 KiB | 481 keer bekeken ]

Bijlage:
22mHz.jpg
22mHz.jpg [ 72.7 KiB | 481 keer bekeken ]

Bijlage:
30mHz.jpg
30mHz.jpg [ 76.5 KiB | 481 keer bekeken ]

_________________
Eet Noordzeevis, omdat het gezond en lekker is!


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 24 sep 2019, 22:20 
Offline
Avatar gebruiker

Geregistreerd: 23 mei 2013, 17:08
Berichten: 57
Woonplaats: Urk
Alle filters geven dus een keurige SWR van beneden 1:1.2 aan waarna die SWR redelijk stijl oploopt waarbij opvalt dat de 2 mHz-stand behoorlijk stijler oploopt dan de rest. Zou dit aan die T94-2 kernen kunnen liggen? De benaderde frequenties waar dit gebeurt zijn met de schakelaar op 2, 4, 7.5, 15, 22 en 30 mHz respectievelijk 2200 kHz, 5000 kHz, 7500 kHz, 16.500 kHz en 23000 kHz terwijl ik bij de laatste geen goede meting kon doen omdat de RigExpert maar tot 30 mHz loopt. Blijft de vraag wat we uit deze gemeten waarden kunnen concluderen?

Rein.

_________________
Eet Noordzeevis, omdat het gezond en lekker is!


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 25 sep 2019, 08:27 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1564
Woonplaats: Brunssum
Op zich ziet het er goed uit, alleen kun je nu niet zien bij welke Freq de afval van het Filter begint, en komen de filter
krommes ook overeen met de stand van de bandschakelaar? dat is wel belangrijk...

Je zou nog eens kunnen meten bij welke Freq het Filter begint af te vallen...dat moet dus net buiten het Band einde zijn..

Als alles klopt dan zou het moeten werken, maar het zou kunnen dat de beveiliging te vroeg inkomt...

_________________
73's Egbert PAØEJH. Licensed since 1971.
En meer dan 50 Jaar radio-actief


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 25 sep 2019, 10:31 
Offline
Avatar gebruiker

Geregistreerd: 23 mei 2013, 17:08
Berichten: 57
Woonplaats: Urk
Citaat:
Alle filters geven dus een keurige SWR van beneden 1:1.2 aan waarna die SWR redelijk stijl oploopt waarbij opvalt dat de 2 mHz-stand behoorlijk stijler oploopt dan de rest. Zou dit aan die T94-2 kernen kunnen liggen? De benaderde frequenties waar dit gebeurt zijn met de schakelaar op 2, 4, 7.5, 15, 22 en 30 mHz respectievelijk 2200 kHz, 5000 kHz, 7500 kHz, 16.500 kHz en 23000 kHz terwijl ik bij de laatste geen goede meting kon doen omdat de RigExpert maar tot 30 mHz loopt. Blijft de vraag wat we uit deze gemeten waarden kunnen concluderen?

Rein.


Hoi Egbert, dit bedoel je toch met het afvallen van de filters? De filterkrommes komen inderdaad overeen met de stand van de schakelaar.

_________________
Eet Noordzeevis, omdat het gezond en lekker is!


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 25 sep 2019, 13:23 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1564
Woonplaats: Brunssum
Nee dat bedoel ik niet, wel mooi dat het overeenkomt met de Bandschakelaar.

Voor bv, de 80m band moet je de Analyser op 4Mhz zetten, dan zie je in hoeverre de 80m band in het gebied van de lage SWR valt, dat zou je voor elke Band nog FF moeten checken...

Stel je voor dat 3.6Mhz nog een lage SWR heeft, maar 3,8Mhz al in de oplopende curve zit, en dat moeten we niet hebben...

De hoogste Freq van onze banden moeten dus in het lage SWR gedeelte vallen, anders zou je aan het band einde een hoge SWR hebben, en dan komt de beveiliging in.....

_________________
73's Egbert PAØEJH. Licensed since 1971.
En meer dan 50 Jaar radio-actief


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 26 sep 2019, 18:41 
Offline
Avatar gebruiker

Geregistreerd: 23 mei 2013, 17:08
Berichten: 57
Woonplaats: Urk
Ik heb de meting nog wat nauwkeuriger uitgevoerd Egbert, daarbij heb ik een SWR-grens van 1:1.5 gehanteerd voor de frequentie waarbij de SWR op begint te lopen volgens de grafieken.
Hier de resultaten met de stand van de bandschakelaar:

Stand 2 bij 2.450 mHz, stand 4 bij 5.100 mHz, stand 7.5 bij 7.250 mHz, stand 15 bij 16.550 mHz, stand 22 bij 24.325 mHz en bij stand 30 gaat de curve pas buiten mijn meetbereik naar boven, >30 mHz dus.

Dit betekent toch dat het filterboard in orde is, dat de amateurbanden er ruim binnen vallen en ik de fout ergens anders moet zoeken? :?
Voor de goede orde, de bandschakelaar hoort voor 160 meter op stand 2 te staan, voor 80 meter op 4, etc.
Maar dat hadden jullie natuurlijk al lang door :lol:

_________________
Eet Noordzeevis, omdat het gezond en lekker is!


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 27 sep 2019, 11:38 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1564
Woonplaats: Brunssum
Dan heb je waarschijnlijk de uitgang van het filterboard niet goed aangesloten...

De groene lijn gaat naar de uitgang van het filterboard, denk ik althans, die loopt onder de print
door naar het contact van het Antenne relais....

Bijlage:
Bla-LPF uit.png
Bla-LPF uit.png [ 7.38 MiB | 279 keer bekeken ]


Weet nog steeds niet waarom je een apart filterboard gebruikt, want op bovenstaande foto zijn de LPF onderdelen
verwijderd??, vroeg ik je al eens naar maar je antwoord ontbreekt nog, HI.

De printsporen op het oude filterboard, zowel aan de in en uitgang hebben wel extra een capaciteit, ze zitten ook nog eens op het aparte filterboard
dat kan ook wel eens roet in het eten gooien, ....

We horen het wel weer van je,

_________________
73's Egbert PAØEJH. Licensed since 1971.
En meer dan 50 Jaar radio-actief


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 27 sep 2019, 19:36 
Offline
Avatar gebruiker

Geregistreerd: 23 mei 2013, 17:08
Berichten: 57
Woonplaats: Urk
Citaat:
Je hebt helemaal gelijk wat het schema betreft, dit is de oude versie van deze versterker en ik heb deze per ongeluk gepost. Bij die versie was het complete filter op de hoofdprint gebouwd. Zie de bijlage voor de juiste versie!


Ja hoor Egbert, dar antwoord had ik al eens gegeven 8) Er schijnen twee versies geweest te zijn van deze versterker, een BLA-300 versie 1.0 waarbij het complete filter op dezelfde print als de complete versterker zat. Daarna is er een versie 2.51 - vraag me niet waarom, maar het zijn Italianen - uitgebracht met nog steeds dezelfde print maar een apart filter er weer los boven op gebouwd waarbij dus de filteronderdelen niet op de grote print zijn geplaatst. Rein heeft dus versie 2.51. Dat is dus de reden dat je geen onderdelen ziet met het uitgebouwde filter.

Citaat:
De groene lijn gaat naar de uitgang van het filterboard, denk ik althans, die loopt onder de print
door naar het contact van het Antenne relais....

Dat ga ik straks even controleren want ik ga nu twijfelen!

_________________
Eet Noordzeevis, omdat het gezond en lekker is!


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 29 sep 2019, 08:15 
Offline
Avatar gebruiker

Geregistreerd: 23 mei 2013, 17:08
Berichten: 57
Woonplaats: Urk
Citaat:
Dan heb je waarschijnlijk de uitgang van het filterboard niet goed aangesloten...

De groene lijn gaat naar de uitgang van het filterboard, denk ik althans, die loopt onder de print
door naar het contact van het Antenne relais....


Met dank aan jouw opmerkzaamheid Egbert, dat was de GOUDEN TIP :lol:
Inderdaad had ik het filterboard op het verkeerde soldeereilandje vastgemaakt. Na jouw tip werkt de versterker als vanouds :wink:
Ik heb gistermiddag meteen wat voorzichtige testjes gedaan met 25 watt PEP vanuit mij FT-990 in. Op alle banden ruim vermogen maar dat wil ik nog even verder uitzoeken. Het meest lijkt het rond 200 watt te zitten, geen 300 zoals RM Italy/Sommerkamp beloofd (zie pdf). De maximale input mag 25 watt PEP zijn, kom ik daar boven treedt meteen de protection in werking en slaat de versterker af.
Deze PA is dan ook vooral geschikt voor gebruik met een low power HF-set zoals de bekende Yaesu FT-817 setjes en mijn Clansman PRC-320.
Dat is het volgende project want laatstgenoemde geeft problemen in het audio-gedeelte waardoor het geluid af en toe weg valt. De ontvangst is uitstekend en zenden doet ie ook prima. Maar dat is een ander verhaal.
Iedereen - en speciaal Egbert! - bedankt voor de hulp, ik heb het zeer gewaardeerd en zal dit draadje hiermee dan ook afsluiten.
Tenzij er natuurlijk weer wat geks gebeurt 8)
Bijlage:
sommerkamp-endstufen.pdf [1.3 MiB]
20 keer gedownload

_________________
Eet Noordzeevis, omdat het gezond en lekker is!


Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: RM Italy BLA-300
BerichtGeplaatst: 29 sep 2019, 09:39 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1564
Woonplaats: Brunssum
OK, mooi dat het u werkt...

_________________
73's Egbert PAØEJH. Licensed since 1971.
En meer dan 50 Jaar radio-actief


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 56 berichten ]  Ga naar pagina Vorige  1, 2, 3, 4

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling