Zendamateur.COM

24 uur per dag QRV
Het is nu 19 nov 2018, 10:13

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 18 berichten ]  Ga naar pagina 1, 2  Volgende
Auteur Bericht
BerichtGeplaatst: 05 nov 2018, 09:13 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Goedemorgen collega's. Ik heb hier een Wouxun KG-UV950P. Als ik hem aanzet werkt hij in het begin goed. Na een tijdje(tussen 15 en 30 minuten) kan ik er echter niks meer mee doen. Zenden lukt niet, ontvangen niet, alle toetsen werken niet meer en ik kan hem dan alleen nog uitzetten door de voeding uit te schakelen. Heb hem al gereset maar niks helpt tot nu toe. Is er iemand die dit probleem ook al eens heeft gehad? Hoor het graag.

youtu.be/5R6JnSF_wXs

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 05 nov 2018, 14:15 
Offline
Moderator
Avatar gebruiker

Geregistreerd: 17 maart 2008, 15:05
Berichten: 2545
Woonplaats: Sintjohannesga (JO22ww)
Als het pas na een tijdje optreed klinkt het als iets met warmte. Is het sneller als je er mee zendt? Zenden levert meer warmte op dan ontvangen tenslotte.

_________________
www.PC5E.nl, Robert Elsinga, navigatie en communicatie enthousiasteling, zendamateur, scannerluisteraar, scout leiding, IT architect
Icom IC-7000, X50N (14m asl), MFJ926B+ZS6BKW (inverted V, 12m asl), Kenwood TH-F7E, Retevis RT90, Polmar DB-50M, Diamond SG7500 (2m ASL ;) ), Hytera PD-785G, Tytera MD380, Retevis RT82, 18x Baofeng BF888S, Uniden UBC3500XLT, Garmin NuviCam, Garmin Montana 650t
Op mijn site o.a. Examenuitwerking N/F, EMC apparatuur overzicht, Scannerfrequenties NL e.o.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 05 nov 2018, 15:21 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Nee ik zend er niet eens mee Robert, alleen luisteren.

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 05 nov 2018, 16:59 
Offline

Geregistreerd: 01 apr 2017, 18:54
Berichten: 35
Woonplaats: Heerhugowaard
De vraag van Robert is dus, als je er meer zend ontstaat dit dan sneller??

Met zenden ontwikkeld hij meer warmte dus als het sneller optreed zou het een warmteprobleem kunnen zijn.

Joop


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 05 nov 2018, 17:05 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Ik zend er niet mee zeg ik Joop. Luister alleen.

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 05 nov 2018, 17:32 
Offline
Moderator
Avatar gebruiker

Geregistreerd: 17 maart 2008, 15:05
Berichten: 2545
Woonplaats: Sintjohannesga (JO22ww)
Oene,

je kunt de andere kant op proberen, koel de mobilofoon en kijk of deze het dan langer volhoudt. Zenden lijkt me makkelijker te regelen, maar dat wil je kennelijk niet (gezien je call zou je dat wel mogen).

_________________
www.PC5E.nl, Robert Elsinga, navigatie en communicatie enthousiasteling, zendamateur, scannerluisteraar, scout leiding, IT architect
Icom IC-7000, X50N (14m asl), MFJ926B+ZS6BKW (inverted V, 12m asl), Kenwood TH-F7E, Retevis RT90, Polmar DB-50M, Diamond SG7500 (2m ASL ;) ), Hytera PD-785G, Tytera MD380, Retevis RT82, 18x Baofeng BF888S, Uniden UBC3500XLT, Garmin NuviCam, Garmin Montana 650t
Op mijn site o.a. Examenuitwerking N/F, EMC apparatuur overzicht, Scannerfrequenties NL e.o.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 05 nov 2018, 18:16 
Offline
Avatar gebruiker

Geregistreerd: 23 jan 2008, 02:37
Berichten: 586
Woonplaats: Vianen
Als je hem bij Ruud van Bami-porto gekocht hebt zou ik met hem contact opnemen, ik weet zeker dat jullie er dan wel uitkomen. De service van Ruud is echt heel goed.
Groet Wim PA4WK

_________________
When all else fails...Amateur Radio


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 nov 2018, 07:02 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Er zit een ventilator achter op de Wouxun Robert. Die draait vanaf het moment dat je hem aanzet. Ik heb een email naar Bamiporto gestuurd vorige week maar tot op heden nog geen responce Wim. Heb deze Wouxun 2de hands gekocht maar niet bij Bamiporto.

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 nov 2018, 12:52 
Offline
Moderator
Avatar gebruiker

Geregistreerd: 17 maart 2008, 15:05
Berichten: 2545
Woonplaats: Sintjohannesga (JO22ww)
Die ventilator is wellicht niet genoeg als er een slechte connectie ergens zit die weerstand heeft en warm wordt. Maar dat is een kwestie van dingen proberen.

_________________
www.PC5E.nl, Robert Elsinga, navigatie en communicatie enthousiasteling, zendamateur, scannerluisteraar, scout leiding, IT architect
Icom IC-7000, X50N (14m asl), MFJ926B+ZS6BKW (inverted V, 12m asl), Kenwood TH-F7E, Retevis RT90, Polmar DB-50M, Diamond SG7500 (2m ASL ;) ), Hytera PD-785G, Tytera MD380, Retevis RT82, 18x Baofeng BF888S, Uniden UBC3500XLT, Garmin NuviCam, Garmin Montana 650t
Op mijn site o.a. Examenuitwerking N/F, EMC apparatuur overzicht, Scannerfrequenties NL e.o.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 nov 2018, 14:32 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1411
Woonplaats: Brunssum
Ja, zo schiet het niet op, ik heb mijn UV950P aangesloten, en als ik de set inschakel dan verschijnt in het display de text: Dataread Wait..... en links onder in het display staat WOUXUN daarna wordt de Voedingspanning aangegeven, waarna de set gereed voor ontvangst is, dat alles duurt 3 sec. en de ventilator loopt niet... nu is het een half uur later en de ventilator is nog steeds uit...

Pas als ik ga zenden dan loopt de ventilator, maar op halve kracht, zo te horen...

Nu kan Oene nagaan of dat bij hem ook zo verloopt, als dat niet gebeurd zou het een evt. Software probleem kunnen zijn...

Je kan ook eens de Microfoon losnemen, daar zitten veel toetsjes op, er zou er 1 vast kunnen hangen....

_________________
73's Egbert PAØEJH. Licensed since 1971.
En meer dan 50 Jaar radio-actief


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 nov 2018, 16:20 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Nog even gecontrolleerd maar die ventilator slaat inderdaad niet aan tijdens het inschakelen. Ik begin intussen wel het vermoeden te krijgen dat het een software-kwestie is. Ik heb intussen een data-kabel bij de Bami-firma besteld en zal eens kijken of ik via de computer het één en ander kan updaten. Updates volgen uiteraard. En ik ga de vorderingen(of niet) op video vastleggen en via dit posten.

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 nov 2018, 21:07 
Offline

Geregistreerd: 14 mei 2017, 09:41
Berichten: 70
Woonplaats: Hooghalen
Ik heb zelf de 920 van Wouxun gehad en als ik me niet vergis kon je daarbij de ventilator instellen wanneer de aan gaat, ook continu was een optie.

Wellicht hiermee iets te proberen om te kijken of de set het dan wel uithoud.

_________________
Mvg,

Bert, de PD2B


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 06 nov 2018, 22:01 
Offline

Geregistreerd: 20 aug 2010, 20:29
Berichten: 1284
Woonplaats: Oldebroek
Als de set in ontvangst mode staat is het onbelangrijk of de fan draait.
De warmte ontwikkeling in RX is gering.

_________________
Meten is (z)weten


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 07 nov 2018, 12:29 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Dat lijkt mij ook Leo. Begin heel erg aan een softwarefout te denken. Maar was wel nieuwsgierig of er mensen zijn die in het verleden met het zelfde euvel te maken hebben gehad.

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 07 nov 2018, 13:53 
Offline

Geregistreerd: 20 aug 2010, 20:29
Berichten: 1284
Woonplaats: Oldebroek
Je zou eens een ander frontje kunnen proberen Oene.
Daarmee wordt in ieder geval duidelijk in welk deel het zit.
Als het in de firmware van de CPU zit is het einde oefening vrees ik.

_________________
Meten is (z)weten


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 18 berichten ]  Ga naar pagina 1, 2  Volgende

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling