Zendamateur.COM

24 uur per dag QRV
Het is nu 17 nov 2018, 19:59

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 44 berichten ]  Ga naar pagina Vorige  1, 2, 3
Auteur Bericht
BerichtGeplaatst: 17 jan 2013, 05:09 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Hallo Robert,
Ik heb hier hetzelfde probleem gehad. Van alles geprobeerd en kwam er maar niet uit. Antenne is hier voor de 40 en 80 meter een Slooper antenne die ik gewoon horizontaal heb weggespannen over het dak. Oorzaak bleek bij mij vanaf mijn digibox te komen. Sinds vorige week heb ik een Signalink en al mijn problemen zijn weg. Ook bij mij ging de muis op tilt en moest ik deze opnieuw aansluiten voor hij het weer deed en ook bij meer dan 5 Watt vermogen op 40 en 80 ging alles over z'n nek. Nu kan ik gewoon 100 Watt maken zonder probleem. Dus ontkoppel je interface eens zou ik zeggen. Wie weet.

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 17 jan 2013, 07:41 
Offline
Moderator
Avatar gebruiker

Geregistreerd: 17 maart 2008, 15:05
Berichten: 2545
Woonplaats: Sintjohannesga (JO22ww)
Ik ben er inmiddels achter waar dit vandaan komt, dankzij wat testen via een engelse websdr (beide nederlandse hoo ik mezelf niet op). Het is de ACC ingang van de IC7000, die is erg gevoelig voor RFI. Als ik in digimode werk geen enkel probleem (alleen hele korte burst aan het begin en einde van de doorgang), in phone moet de ACC stekker er gewoon uit. Gelukkgi heeft die in phone ook weinig nut, de CAT kabel kan wel blijven zitten gelukkig.

_________________
www.PC5E.nl, Robert Elsinga, navigatie en communicatie enthousiasteling, zendamateur, scannerluisteraar, scout leiding, IT architect
Icom IC-7000, X50N (14m asl), MFJ926B+ZS6BKW (inverted V, 12m asl), Kenwood TH-F7E, Retevis RT90, Polmar DB-50M, Diamond SG7500 (2m ASL ;) ), Hytera PD-785G, Tytera MD380, Retevis RT82, 18x Baofeng BF888S, Uniden UBC3500XLT, Garmin NuviCam, Garmin Montana 650t
Op mijn site o.a. Examenuitwerking N/F, EMC apparatuur overzicht, Scannerfrequenties NL e.o.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 17 jan 2013, 15:22 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Mijn digibox was ook op de ACC aangesloten. Als ik dan mijn audio via de monitor terug hoorde ging hij over z'n nek. Heb de Signalink nu via de data-aansluiting en via deze aansluiting geeft het geen problemen. Misschien dat dit bij jou ook alle problemen oplost. Scheelt je in ieder geval het plugwerk.

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 17 jan 2013, 17:53 
Offline

Geregistreerd: 06 jun 2008, 19:04
Berichten: 1292
Woonplaats: Oss
Dag Robert

Leuk dat je het gevonden hebt, wat het audioprobleem veroorzaakte.

En over antenne oplossingen.
Iedere antenne oplossing brengt weer een probleem met zich mee.

Er zijn vast wel een duizend of meer antenne ontwerpen, dus je kan voorlopig nog vooruit met experimenteren.
Ik weet niet of je vrouw arachnophobia heeft anders kan je aan een wat te korte antenne nog spinnenwebspoelen aan hangen.

En over een te kleine tuin:
Jouw tuin is net zo hoog als die van mij.

Ik zit zelf pas op antenne 120 of zo, ik heb ook nog even te gaan.


Bijlagen:
Opmerkingen bij bestand: Spinnenweb-spoel
P1010015.JPG
P1010015.JPG [ 681.73 KiB | 1437 keer bekeken ]

_________________
73 de PA1ZP

Jos uit Oss

Een goede antenne hoeft niet duur te zijn, een dure antenne hoeft niet goed te zijn.

Zelf gebouwd klinkt leuker als zelf gekocht.
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 17 jan 2013, 21:41 
Offline

Geregistreerd: 22 maart 2009, 11:53
Berichten: 1623
elsinga schreef:
Ik ben er inmiddels achter waar dit vandaan komt, dankzij wat testen via een engelse websdr (beide nederlandse hoo ik mezelf niet op). Het is de ACC ingang van de IC7000, die is erg gevoelig voor RFI. Als ik in digimode werk geen enkel probleem (alleen hele korte burst aan het begin en einde van de doorgang), in phone moet de ACC stekker er gewoon uit. Gelukkgi heeft die in phone ook weinig nut, de CAT kabel kan wel blijven zitten gelukkig.



En optie om over de kabel wat klap ferriet kernen te plaatsen.....Misschien probleem dan ook opgelost, hoef je de kabel er ook niet steeds uit te trekken ;-)

Groeten Jelle


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 18 jan 2013, 09:34 
Offline
Moderator
Avatar gebruiker

Geregistreerd: 17 maart 2008, 15:05
Berichten: 2545
Woonplaats: Sintjohannesga (JO22ww)
PE1NBD schreef:
Mijn digibox was ook op de ACC aangesloten. Als ik dan mijn audio via de monitor terug hoorde ging hij over z'n nek. Heb de Signalink nu via de data-aansluiting en via deze aansluiting geeft het geen problemen. Misschien dat dit bij jou ook alle problemen oplost. Scheelt je in ieder geval het plugwerk.


Dat ligt ook nog in de planning, maar moet ik eerst intern budget voor vrijpleiten. ;)

Tot die tijd ga ik inderdaad kijken of ik wat met ferietkernen kan doen. Lukt dat niet, dan maar steeds in- en uitpluggen. Ben al blij dat ik weet wat de oorzaak is. :)

_________________
www.PC5E.nl, Robert Elsinga, navigatie en communicatie enthousiasteling, zendamateur, scannerluisteraar, scout leiding, IT architect
Icom IC-7000, X50N (14m asl), MFJ926B+ZS6BKW (inverted V, 12m asl), Kenwood TH-F7E, Retevis RT90, Polmar DB-50M, Diamond SG7500 (2m ASL ;) ), Hytera PD-785G, Tytera MD380, Retevis RT82, 18x Baofeng BF888S, Uniden UBC3500XLT, Garmin NuviCam, Garmin Montana 650t
Op mijn site o.a. Examenuitwerking N/F, EMC apparatuur overzicht, Scannerfrequenties NL e.o.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 19 jan 2013, 08:20 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Je zou het ook eens kunnen proberen door de ACC stekker door een Data-stekker te vervangen. Mag volgens mij geen problemen opleveren. Niet geschoten is altijdd mis toch??

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 19 jan 2013, 08:27 
Offline
Moderator
Avatar gebruiker

Geregistreerd: 17 maart 2008, 15:05
Berichten: 2545
Woonplaats: Sintjohannesga (JO22ww)
Heb ik ook al aan lopen denken... moet ik die alleen eerst ergens zien te scoren, die heeft Ome Icom er namelijk niet bij gedaan (alle andere stekkers wel). Nou ja, is normaal PS2, dus oude muis kanibaliseren wil ook. ;)

_________________
www.PC5E.nl, Robert Elsinga, navigatie en communicatie enthousiasteling, zendamateur, scannerluisteraar, scout leiding, IT architect
Icom IC-7000, X50N (14m asl), MFJ926B+ZS6BKW (inverted V, 12m asl), Kenwood TH-F7E, Retevis RT90, Polmar DB-50M, Diamond SG7500 (2m ASL ;) ), Hytera PD-785G, Tytera MD380, Retevis RT82, 18x Baofeng BF888S, Uniden UBC3500XLT, Garmin NuviCam, Garmin Montana 650t
Op mijn site o.a. Examenuitwerking N/F, EMC apparatuur overzicht, Scannerfrequenties NL e.o.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 19 jan 2013, 08:38 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
Die ligt bij jou denk ik nog wel ergens in een of andere doos. :D Kan de soldeerbout dit weekend weer ff warmgestookt worden. Succes maar ff Robert.

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 19 jan 2013, 09:53 
Offline
Avatar gebruiker

Geregistreerd: 21 aug 2005, 20:50
Berichten: 85
Woonplaats: Geulle
Die zinken dakrand kanook de oorzaak zijn van je probleem. Een koude soldeerverbinding kan werken als een diode en de oorzaak zijn van allerlei terugwerking en instraling.

Voor wat het waard is,

73, Wim PA0PGA

_________________
Real radio's glow in the dark


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 19 jan 2013, 10:45 
Offline
Avatar gebruiker

Geregistreerd: 15 maart 2010, 19:48
Berichten: 525
Woonplaats: Ridderkerk
Citaat:
PS2, dus oude muis kanibaliseren wil ook


Dacht ik ook. Alleen zijn deze niet altijd volledig bedraad was mij conclusie na twee oude muizen van hun staart te hebben ontdaan. Miste net de ader die ik bij de FT897d nodig had. Toen bij de Karwei PS verleng kabel gekocht. (Meen Elro) Deze was wel volledig bedraad.

_________________
73 Jan


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 19 jan 2013, 18:00 
Offline
Moderator
Avatar gebruiker

Geregistreerd: 17 maart 2008, 15:05
Berichten: 2545
Woonplaats: Sintjohannesga (JO22ww)
Ik ga daar eens naar kijken als ik weer wat beter ben... momenteel is mijn eindtrap te warm en teveel QSB op de vingers... (noemen we ook wel "griepje" ;)).

_________________
www.PC5E.nl, Robert Elsinga, navigatie en communicatie enthousiasteling, zendamateur, scannerluisteraar, scout leiding, IT architect
Icom IC-7000, X50N (14m asl), MFJ926B+ZS6BKW (inverted V, 12m asl), Kenwood TH-F7E, Retevis RT90, Polmar DB-50M, Diamond SG7500 (2m ASL ;) ), Hytera PD-785G, Tytera MD380, Retevis RT82, 18x Baofeng BF888S, Uniden UBC3500XLT, Garmin NuviCam, Garmin Montana 650t
Op mijn site o.a. Examenuitwerking N/F, EMC apparatuur overzicht, Scannerfrequenties NL e.o.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 20 jan 2013, 02:25 
Offline

Geregistreerd: 11 nov 2009, 13:44
Berichten: 211
Woonplaats: Haarlem
Kijk even bij conrad, heb die stekkers daar een tijdje terug gevonden.

_________________
http://www.PE1KXY.NL


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 20 jan 2013, 07:20 
Offline
Avatar gebruiker

Geregistreerd: 05 nov 2006, 10:42
Berichten: 748
Woonplaats: Veenendaal
http://www.conrad.nl/ce/nl/FastSearch.h ... components

_________________
73 de PE1NBD, Oene.

Icom 7400, Signalink USB, Hygain TH3MK4, PKW THF1E-WARC, HYEnd Fed 40 mtr. Diamond V-2000 en 12JXX2.
http://www.odevegt.nl


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 44 berichten ]  Ga naar pagina Vorige  1, 2, 3

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 8 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling