Zendamateur.COM
http://zendamateur.com/

Icom IC-7400 met cat kabel
http://zendamateur.com/viewtopic.php?f=16&t=19792
Pagina 1 van 1

Auteur:  pc4n [ 31 mei 2018, 16:51 ]
Berichttitel:  Icom IC-7400 met cat kabel

Gebruik hier het programma JTDX of WSJT-X voor de digitale modes JT65, JT9, T10, FT8.
De Icom IC-7400 is met een CT-17 USB CI-V cat kabel verbonden met de PC en kan zo
met het programma de frequentie instellen.
Op zich werkt het goed maar op een gegeven moment tijdens het zenden gebeurt het herhaaldelijk dat het zenden door het programma wordt afgebroken met de volgende foutmelding: ”Rig Control Error - Hamlib error: Communication bus error while getting current VFO frequentie”
Als ik de cat instelling in het programma verwijderd en de cat kabel blijft aangesloten dan werkt alles weer goed.
Heeft er iemand een soortgelijke opstelling waarbij het wel goed gaat?
Misschien een verkeerde cat instelling in het programma?
Dacht ook aan de cat kabel met een niet goed werkende Prolific chipset, misschien beter een kabel met FTDI chipset gebruiken?
(Gebruikte interface is een SignaLink USB)

Auteur:  pa3met [ 03 jun 2018, 12:44 ]
Berichttitel:  Re: Icom IC-7400 met cat kabel

pc4n schreef:
Op zich werkt het goed maar op een gegeven moment tijdens het zenden gebeurt het herhaaldelijk dat het zenden door het programma wordt afgebroken met de volgende foutmelding: ”Rig Control Error - Hamlib error: Communication bus error while getting current VFO frequentie”


kabels pikken RF op denk ik?

Auteur:  pc4n [ 04 jun 2018, 09:22 ]
Berichttitel:  Re: Icom IC-7400 met cat kabel

RF?
Daar lijkt het inderdaad op.
Maar als ik de cat instelling verwijderd wordt er aan de kabels niets veranderd en werkt alles wel.
Als ik het programma JT65-HF HB9HQX met cat instelling gebruikt werkt het wel.
Daarom misschien een cat kabel met een andere chipset.

Auteur:  pa3met [ 07 jun 2018, 07:53 ]
Berichttitel:  Re: Icom IC-7400 met cat kabel

pc4n schreef:
RF?
Daar lijkt het inderdaad op.
Maar als ik de cat instelling verwijderd wordt er aan de kabels niets veranderd en werkt alles wel.
Als ik het programma JT65-HF HB9HQX met cat instelling gebruikt werkt het wel.
Daarom misschien een cat kabel met een andere chipset.


als je instellingen wijzigt dan kan het zomaar zijn dat de chip opnieuw geprogrammeerd wordt. Als je voldoende RF naar binnen krijgt
dan is de chip dan weer de weg kwijt.

probeer eens een dummy aan de set, low power, ferrite clamps op wat kabels.

Auteur:  pc4n [ 10 jun 2018, 15:03 ]
Berichttitel:  Re: Icom IC-7400 met cat kabel

Bedankt voor de tips, ferrite werk wel als ik maar voldoende om de catkabel doe.
Maar vraag me af of een andere chip ook zo gevoelig is en anders een catkabel
met RS232 aansluiting gebruiken?

Pagina 1 van 1 Alle tijden zijn GMT + 1 uur
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/