Zendamateur.COM

24 uur per dag QRV
Het is nu 09 dec 2019, 09:07

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 10 berichten ] 
Auteur Bericht
BerichtGeplaatst: 26 aug 2019, 22:16 
Offline

Geregistreerd: 16 jan 2017, 15:33
Berichten: 38
Hi all!

Ik ben op dit moment met veel plezier een GO box aan het bouwen met een 'QRP' zender van Xiegu. Enige wat ik nu nog wil is een zeer compacte externe speaker inbouwen omdat de speaker in de zender noodgedwongen op z'n kop ligt. Omdat ik geen externe speaker out heb op de Xiegu maar wel een hoofdtelefoon out was mijn idee om het signaal wat hieruit komt te versterken.

Om dit te doen ben ik lui geweest en heb ik een kant en klaar gegoten mono versterker kitje besteld van max 3.5 watt (https://www.conrad.nl/p/kemo-m031n-mono ... 5-w-130056). Dit heb ik aangesloten op kwaliteits miniiii speakertje van 1 watt die ook wel gebruikt worden in LCD tv's etc.

Als ik de configuratie 'zwevend' aansluit dan werkt de opstelling op het moment de externe speaker geselecteerd is (softwarematig) op de radio. Toch gaat het mis op het moment ik de interne speaker installeer en er wel spanning op de versterker staat. Hij produceert dan vrij irritant gelijkmatig getik. Opmerkelijk dat dit alleen is op het moment de radio aanstaat. Als ik deze uitzet en de spanning op de versterker houd dan is het getik weg.

In de handleiding van de (mini) versterker wordt wel gesproken over zelf oscillatie als de voedingsbron veel meer levert dan benodigd. Zij raden daarbij een elco aan van 1 000 µF / 12 V= parallel aan de 12V ingang te zetten. Ik gebruik in de Go set een Lifepo4 accu van 20ah dus dat is zeker het geval. Toch zou ik niet zo snel verwachten dat dit zorgt voor zelfossilatie.

Mijn vraag is eigenlijk of het getik daadwerkelijk de zelf oscillatie is waar ze het over hebben of dat ik het ergens anders moet zoeken. Vooral vanwege het verschijnsel dat het uitsluitend optreedt als de zender aan staat zonder dat de audio geselecteerd is.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 27 aug 2019, 13:25 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1577
Woonplaats: Brunssum
Zweverig verhaal, maar ik gebruik al jaar en dag een JBL GO speaker, heeft ingebouwde Accu, Bluetooth, Handsfree voor je Handy, en ook een AUX ingang.

Die AUX ingang verbind ik met kabeltje met de Flex3000 Trcvr, of mijn eigenbouw SDR trcvr en werkt tot volle tevredenheid op een ingebouwde accu, die je met een USB kabeltje kunt opladen..

Dit soort speakers wordt ook door andere Merken aangeboden, maar check of er een AUX ingang op zit...

_________________
73's Egbert PAØEJH. Licensed since 1971.
En meer dan 50 Jaar radio-actief


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 27 aug 2019, 22:26 
Offline

Geregistreerd: 16 jan 2017, 15:33
Berichten: 38
Zweverig? Oke ;-)

Ik heb helaas geen plek meer voor een JBL speaker ondanks deze erg klein is. Daarbij vind ik het nu een uitdaging om deze situatie werkend te krijgen ;-)

Vanavond heb ik een Elco geplaatst parallel aan de spanningsinput van de mini versterker met de hoop dat dit zou helpen maar helaas. Ook heb ik serieel aan de audio output (en input) een C'tje geplaatst maar ook hier zonder enkel resultaat.

Het getik/geratel blijft op het moment de audiokabel verbonden is maar hier geen audiosignaal op staat. Er staat op dat moment wel gewoon spanning (12V) vanuit de accu op de versterker. Ik heb verschillende speakers geprobeerd met allen hetzelfde resultaat.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 27 aug 2019, 23:04 
Offline

Geregistreerd: 31 dec 2005, 15:18
Berichten: 410
Woonplaats: Breda
Die oscillatie kan ontstaan bij hoogohmige voedingen. Dat is wat anders dan een voeding die meer vermogen kan leveren dan noodzakelijk is voor dit versterkertje. Heb je de 10kOhm potmeter ook toegepast aan de ingang? Zo ja, is het getik er dan ook als die volumeregelaar helemaal dicht staat?

_________________
Carel


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 29 aug 2019, 07:17 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1577
Woonplaats: Brunssum
@VCC

Als ik de configuratie 'zwevend' aansluit dan werkt de opstelling op het moment de externe speaker geselecteerd is (softwarematig) op de radio.

Prima toch, houden zo...

Toch gaat het mis op het moment ik de interne speaker installeer en er wel spanning op de versterker staat. Hij produceert dan vrij irritant gelijkmatig getik.

Waarom zou je de interne speaker selecteren als je de Externe gebruikt??

_________________
73's Egbert PAØEJH. Licensed since 1971.
En meer dan 50 Jaar radio-actief


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 29 aug 2019, 09:34 
Offline

Geregistreerd: 27 aug 2015, 12:52
Berichten: 34
Misschien een aardlus?


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 29 aug 2019, 15:45 
Offline
Avatar gebruiker

Geregistreerd: 25 feb 2011, 10:25
Berichten: 827
Hang de scope er eens aan en kijk eens wat het voor pulsen zijn. Kan ook een data burst zijn van een display of zo, dat het ook op het audio zit als een soort multiplex signaal.

Een C in serie kan dit wel eens verhelpen.

_________________
Proud owner of IC-7100 - FT-897 - SEM-35 - SEM-52S - VX-8 - TH-79 and a load of (s)crap.
APRS Digi-sysop "Heuvelland Digi Hulsberg" @ 144.800 MHz & 50.700 MHz


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 07 sep 2019, 20:25 
Offline
Avatar gebruiker

Geregistreerd: 03 maart 2015, 11:31
Berichten: 211
Woonplaats: Vlijmen
Probeer eens een 10 OHM weerstand in serie met een 0,1 uF keramische condensator zi dicht mogelijk bij de uitgang van de versterker te solderen. Ik had ook een getik een gesnerp in een geluidsversterkertje voor een 80 meter ontvanger en heb het zo volledig weggekregen.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 08 sep 2019, 08:16 
Offline

Geregistreerd: 18 okt 2017, 05:37
Berichten: 435
PA2GLA schreef:
Misschien een aardlus?


daar denk ik ook aan.

Monteer eens een 1:1 trafootje.
Galvanisch scheiden is altijd het devies!

_________________
If you think education is expensive, try ignorance. (Derek Bok)

http://www.giyf.com/
1977 PD0FFM / 1979 PE1DHI / 2017 PA1AIS


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 08 sep 2019, 14:51 
Offline
Avatar gebruiker

Geregistreerd: 06 nov 2010, 18:00
Berichten: 777
Woonplaats: Amsterdam
Da's natuurlijk de pest met een ongedocumenteerd prul. Geen idee wat erin foutgaat en zonder doc kom je er ook niet achter. En je kan er geeneens bij. Zal wel een koei van een ontwerpfout inzitten.

Tjerk, 9ZZ


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 10 berichten ] 

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Google [Bot] en 4 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling