Zendamateur.COM

24 uur per dag QRV
Het is nu 23 mei 2018, 23:45

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 15 berichten ] 
Auteur Bericht
BerichtGeplaatst: 21 nov 2015, 20:44 
Offline

Geregistreerd: 24 jan 2010, 14:43
Berichten: 39
Hallo,

Ik beb een hoogdoorlaatfilter gemaakt voor mijn sdr ontvanger met als doel om de VLF, lange golf en middengolf zenders zodanig te verzwakken dat de amateurbanden (HF) beter beluisterd kunnen worden zonder last te hebben van deze sterke omroep stations. Daartoe heb ik een hoogdoorlaatfilter gemaakt dat volledig open moet zijn op 1.6 Mhz en alles er onder moet blokkeren. Het filter bestaat uit 3 spoeltjes (ringkernen van FT50-61 type) met een waarde van 3.6 uH, 2,7 uH en 3.6 uH. Daarbij wat condensatoren van resp. 3600 pF 1200 pF 1200 pF en 3600 pF
Design gemaakt met elsie software. Na het bouwen het filter eens aan de vna gehangen (transmissie meting) en dan zie ik dat de filter werkt vanaf 1 MHz en dan steeds minder verzwakkend naar 1.6 Mhz. Dus dat is goed. Echter zie ik op frequenties lager dan 1 Mhz een vreemd gedrag van het filter. Ik had verwacht op de lage frequenties dat het filter ook dicht zou zijn maar zie een sterke piek in de grafiek. Weet iemand wat hier aan de hand is? Had overigens ook een laagdoorlaatfilter gemaakt speciaal voor enkel vlf/LG ontvangst met dezelfde T50-61 ringkernen en dat laagdoorlaatfilter werkt prima en is open tot +/-600 khz en gaat dan razend snel dicht. Weet niet wat hier fout gaat...


Bijlagen:
hoogdoorlaatfilter vna.JPG
hoogdoorlaatfilter vna.JPG [ 84.89 KiB | 2455 keer bekeken ]
hoogdoorlaatfilter).jpg
hoogdoorlaatfilter).jpg [ 82.39 KiB | 2455 keer bekeken ]

_________________
PA1SSB
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 21 nov 2015, 21:37 
Offline
Avatar gebruiker

Geregistreerd: 30 apr 2005, 21:26
Berichten: 52
Woonplaats: Valkenswaard
Wat ik zie is dat de verticale schaal bij 1 MHz "op" is aan de onderkant. Het stuk dat links van 1 MHz staat moet je 40 dB omlaag schuiven en er dan weer aan plakken. Als je de verticale schaal 80 dB maakt in plaats van 40 dB is dit probleem over. Als je dat kunt.....

Het heeft dus niets met je filter te maken, maar met het simulatieprogramma. Slecht programma dus. Het zou dat automatisch moeten corrigeren.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 10:48 
Offline

Geregistreerd: 09 aug 2009, 04:47
Berichten: 680
De plot is van een minivna niet van Elsie.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 14:15 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1348
Woonplaats: Brunssum
De miniVNA-PRO kan toch veel dieper 'kijken' dan mijn miniVNA, dus ik denk dat het een verkeerde instelling van de PRO.

'Tis dat er dB aan de kantlijn staat, anders zou ik denken dat het een fase Plot is......

In RF SIM ziet de plot er wel goed uit, zal ELSIE ook wel doen...

_________________
73's Egbert PAØEJH. Licensed since 1971.
Bouwt MultiBand-QRO-EndFed's voor 80-40-20m en 160-80-40m


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 20:12 
Offline

Geregistreerd: 19 jul 2010, 14:43
Berichten: 617
Dit lijkt inderdaad veel meer op een fase plot waarbij de spong de overgang van inductieve naar een capacitieve belasting aangeeft, dan een dB meting. Waarbij opgemerkt dat zulk een steile flank natuurlijk wel prachtig zou zijn.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 20:32 
Offline

Geregistreerd: 24 jan 2010, 14:43
Berichten: 39
Hallo,

Nog eens even met een recentere versie van het programma minivnapro de TL gemeten van het hoogdoorlaatfilter en nu kijkt de software in ieder geval wel dieper(-dB) alleen zie ik nog steeds hetzelfde rare fenomeen van de grafiek onder de 1 mhz. Ik heb eens even mijn laagdoorlaatfilter voor VLF en LG ter controle gemeten met dezelfde software en dat klopt goed en laat geen gekke dingen zien. Dus volgens mij is de software en de minivna pro ok.


Bijlagen:
nieuwe scan laagdoorlaatfillter.JPG
nieuwe scan laagdoorlaatfillter.JPG [ 76.24 KiB | 2191 keer bekeken ]
nieuwe scan hoogdoorlaatfillter.JPG
nieuwe scan hoogdoorlaatfillter.JPG [ 74.2 KiB | 2191 keer bekeken ]

_________________
PA1SSB
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 20:58 
Offline
Avatar gebruiker

Geregistreerd: 04 mei 2014, 16:41
Berichten: 1030
Woonplaats: Maarssen
Ik zie een T.L. (ik neem aan Transmission Loss) versus frequency, waarbij de grafiek zowel boven als onder de 0 dB komt, dat kan niet voor een passieve tweepoort. T.L. > 0 moet voor alle f het geval zijn.

Verbindt de boel eens door en kijk dan of je een vlakke lijn krijgt (wellicht is de kalibratie niet goed gegaan, bluetooth1 vind ik best een vreemde naam voor een HF kalibratiefile). Doe hetzelfde ook eens voor een bekende verzwakking. Ik neem aan dat zowel Zsource als Zload netjes 50 Ohm zijn, anders kun je rare dingen krijgen als je aan beide kanten 50 Ohm veronderstelt.

Als ik naar het plaatje kijk, denk ik dat er eerder sprake is van een Transmission Gain, of dB(S21), omdat je bij afnemende frequentie (beneden 1.5 MHz) negatieve dB's krijgt.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 21:16 
Offline

Geregistreerd: 24 jan 2010, 14:43
Berichten: 39
Hallo,

Ik heb even een test gedaan met een verzwakker van -20dB en ook even de dut en det poort kortgesloten en gemeten. klopt allemaal precies..


Bijlagen:
-20 dB.JPG
-20 dB.JPG [ 71.24 KiB | 2157 keer bekeken ]
doorverbonden.JPG
doorverbonden.JPG [ 73.96 KiB | 2157 keer bekeken ]

_________________
PA1SSB
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 21:19 
Offline
Avatar gebruiker

Geregistreerd: 04 mei 2014, 16:41
Berichten: 1030
Woonplaats: Maarssen
Kun je die test ook met hogere verzwakkingen doen? Die sprong komt echt door een softwarematig iets in de meting. Jouw filter kan nooit zo'n sprong geven (daar heb je namelijk oneindig veel componenten voor nodig).

Hoe verklaar jij dat je T.L. plaatjes zowel boven als onder de nul zitten, dan weet je dat er iets in je meting (HW of SW) mis zit. Waarom loopt de span nu naar 200 MHz, en niet meer naar 5 MHz? Ik zie nu niet wat er in het begin gebeurt.

Als ik jou was, zou ik de meting met de verzwakkers met exact dezelfde instellingen doen als je gebruikt voor de DUT (jouw HPF).


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 21:28 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1348
Woonplaats: Brunssum
Beide Plots geven aan dat de Trace boven de 0dB lijn gaat, vreemd, misshien opslingering??

Steps staat op 500, kun je die vergroten?? of op 500Kc de sweep laten beginnen...

Heb je 3 of 6dB verzwakkers, of een paar langere meetkabels voor de meting, dan kan de belasting misschien gunstiger uit vallen. Je plot ligt dan wel de Dempig-dB's dieper en de miniVNA is dan Ohm's afgesloten...

_________________
73's Egbert PAØEJH. Licensed since 1971.
Bouwt MultiBand-QRO-EndFed's voor 80-40-20m en 160-80-40m


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 21:46 
Offline

Geregistreerd: 24 jan 2010, 14:43
Berichten: 39
Hallo,

Bedankt dat jullie even willen meedenken. Ik ga morgen weer even verder met jullie tips. Ik hou jullie op de hoogte!

73.

mark PA1SSB

_________________
PA1SSB


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 22 nov 2015, 21:55 
Offline
Avatar gebruiker

Geregistreerd: 04 mei 2014, 16:41
Berichten: 1030
Woonplaats: Maarssen
@PA0EJH,

Het Transmission Loss is voor zover mij bekend gedefinieerd voor vermogensverhoudingen waarbij de referentie het Maximum Available Generator Power is (ofwel wat de bron levert bij 100% aanpassing). In geval van een passieve tweepoort kan het T.L. dus nooit negatief zijn.

Bij het Insertion Loss is de referentie het vermogen dat door de belasting opgenomen wordt bij een rechtstreekse verbinding tussen bron en belasting. Hierbij kan voor een passieve tweepoort I.L. wel negatief zijn, mits bron- en belastingsimpedantie niet gelijk zijn. Denk aan een antennetuner om een antenne aan te passen aan zekere bronimpedantie.

Als je T.L. meet, maar toch opslingering krijgt, dan klopt er iets met de impedanties niet, en dan kunnen zoals jij schrijft 3 of 6 dB verzwakkers helpen. Gezien de curves voor zijn filter, kan het alleen maar een SW (of HW) ding zijn. Een filter met zo weinig onderdelen kan gewoon niet zo'n verloop te zien geven.


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 23 nov 2015, 17:13 
Offline
Avatar gebruiker

Geregistreerd: 05 mei 2008, 13:23
Berichten: 1348
Woonplaats: Brunssum
Dat sprong verschijnsel treed altijd op bij ca. 1MHz, kan het met het kernmateriaal te maken hebben?...

Voor dit soort Filters wordt meestal poederijzer gebruikt zoals T50-2 of 6....

Weet niet zo direct de eigenschappen van 61 materiaal of 4C65 wat identiek is...

_________________
73's Egbert PAØEJH. Licensed since 1971.
Bouwt MultiBand-QRO-EndFed's voor 80-40-20m en 160-80-40m


Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 23 nov 2015, 20:25 
Offline

Geregistreerd: 24 jan 2010, 14:43
Berichten: 39
Hallo,
Het probleem is opgelost! Ik heb vanavond het programma vna/j geinstalleerd en toen de minivna pro op dit programma gekalibreerd. Daarna een transmissie meting uitgevoerd en nu meet ik een mooie curve. Eind goed al goed.. :) Ik ga me eens meer verdiepen in dit programma want het biedt toch veel meer mogelijkheden dan het andere door mij gebruikte programma minivna pro.
Het probleem zat dus idd ergens softwarematig in het minivna pro programma zoals al door jullie werd gesuggereerd. Weet nog steeds niet precies wat dan maar goed ik kan zo ook meten met vna/j. Nogmaals hartelijk bedankt voor het meedenken iedereen... thanks!

groeten

Mark
PA1SSB


Bijlagen:
zplot.JPG
zplot.JPG [ 83.44 KiB | 1983 keer bekeken ]
vna j.JPG
vna j.JPG [ 88.75 KiB | 1983 keer bekeken ]

_________________
PA1SSB
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: 23 nov 2015, 20:48 
Offline
Avatar gebruiker

Geregistreerd: 04 mei 2014, 16:41
Berichten: 1030
Woonplaats: Maarssen
@PA1SSB:
Goede zaak dat je het opgelost hebt, en het even laat weten hier.


Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 15 berichten ] 

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling